Just ASP.NET MVC 3?

May 29, 2013 at 2:21 PM
I see [MVC3 Only] in nuget package manager.
Should we use this package just in asp.net mvc 3?
Is there any issue with asp.net mvc 4?